UK: 0345 8620012 IRL: 01 5262721USA: 1-234-200-0594


Helping you Build a Successful
eCommerce Online Business

Facebook Login:

Why not login uing your Facebook Details?

Currencies

Customers Ratings
JSWEB ZEN CART Testimonials

Website Design, Support and Hosting

These guys have really helped drive our online business. They have helped with our website design, hosting and always provide us with new fresh ideas...
Read More ->


Best Customer Service Around

I am brand new to everything with php and configuring the zen cart along with editing all the right php files. They have helped me step by step even...
Read More ->


Upgrade & Security

As we see more and more messages being posted on the Zen-Cart forum from store owners whose websites have been hacked and taken offline (impacting not only their brand, affecting their Google ranking, losing them business sales but also causing lots of unwanted stress), we feel it only appropriate to call out to all Zen Cart users to ask you to ensure your Zen-Cart site is running the latest version 1.5.



Security Patches for v1.5.4 - November 2015

Security Patches for v1.5.4 - November 2015

Price: £50.00
Full details, including advice for older ZenCart versions, can be found here Summary: 1. Problem with /ajax.php in v1.5.4 only - Severity: High In...
Upgrade to 1.5.4

Upgrade to 1.5.4

Price: TBC
This latest version of Zen-Cart not only meets PCI standards (to make the Banks happy) and gives you access to the latest modules, but it also...