Google Merchant Changes Have Now Taken Place

From 22 September 2011, Google feeds that do not comply with the new requirements may be suspended. Unless you have upgraded in the past couple of weeks, your existing Zen Cart Merchant module will no longer be operating to these new standards and an upgrade to a more enhanced module will be required if you […]

Read More >>